Modérateur: Cienfuegos

Problème Autofocus

Messagede Hatchi le Jeu 28 Aoû 2014 - 18:01

Bonjour !
J'ai un problème qui m'inquiète, hier j'ai fait l'acquisition de mon ef 50mm f1.8 (des photos devraient arriver !), jusqu'ici il marchait parfaitement bien, super excité de ce nouveau joujou qui fait des merveilles, mais cet après-midi j'ai constaté un problème, l'autofocus ne fonctionne plus, ou c'est aléatoire (il vient juste de refaire deux mise au points, mais depuis, plus rien...). Il me reste encore la mise au point manuelle certes, mais ça fait chier quand même pour un objectif acheté hier ! :(
Savez-vous d'où ça peut venir ?
Avatar de l’utilisateur
Hatchi
Dépendant
Dépendant
Messages: 798
Localisation: Lyon

Re: Problème Autofocus

Messagede BensonHedges le Jeu 28 Aoû 2014 - 18:06

Bonsoir Hatchi,
J'ai ce problème sur un objectif.

Je l'ai retirer de l'appareil et remis. et cela marchait nickel. C'est une piste.
Quel objectif as-tu acheté?
Ma galerie Flickr
https://www.flickr.com/photos/128069047@N05/

Boitiers: Nikon D7000
Objectifs: AFS Nikkor 18-300 mm f/3.5-5.6 ED, AFS Nikkor 18-105 mm f/3.5-5.6, AFS Nikkor 50 mm f/1.8 G, Sigma Art 18-35 mm 1.8,
Filtres: UV, ND400 Nd 8, et polarisants (Hoya).
Postraitement: PS CS6, Ligthrom 5
Trépieds : Xseries Trifold Pro, VANGUARD Alta Pro 263AB 100,

"Expérience: Nom dont les hommes baptisent leurs erreurs" Sacha Guitry


Comment poster vos photos
: http://forum.absolut-photo.com/sujet?t=60526
Avatar de l’utilisateur
BensonHedges
Accro
Accro
Messages: 3126
Localisation: NANTES

Re: Problème Autofocus

Messagede Hatchi le Jeu 28 Aoû 2014 - 18:07

J'ai beau l'enlever et le remettre, toujours le même problème...
Le Canon ef 50mm f/1.8
Avatar de l’utilisateur
Hatchi
Dépendant
Dépendant
Messages: 798
Localisation: Lyon

Re: Problème Autofocus

Messagede BensonHedges le Jeu 28 Aoû 2014 - 18:10

Vérifies que tu n'as pas débrayer l'AF sur ton appareil.
Ma galerie Flickr
https://www.flickr.com/photos/128069047@N05/

Boitiers: Nikon D7000
Objectifs: AFS Nikkor 18-300 mm f/3.5-5.6 ED, AFS Nikkor 18-105 mm f/3.5-5.6, AFS Nikkor 50 mm f/1.8 G, Sigma Art 18-35 mm 1.8,
Filtres: UV, ND400 Nd 8, et polarisants (Hoya).
Postraitement: PS CS6, Ligthrom 5
Trépieds : Xseries Trifold Pro, VANGUARD Alta Pro 263AB 100,

"Expérience: Nom dont les hommes baptisent leurs erreurs" Sacha Guitry


Comment poster vos photos
: http://forum.absolut-photo.com/sujet?t=60526
Avatar de l’utilisateur
BensonHedges
Accro
Accro
Messages: 3126
Localisation: NANTES

Re: Problème Autofocus

Messagede Hatchi le Jeu 28 Aoû 2014 - 18:13

C'est à dire ? :?
Avatar de l’utilisateur
Hatchi
Dépendant
Dépendant
Messages: 798
Localisation: Lyon

Re: Problème Autofocus

Messagede alain21bfr le Jeu 28 Aoû 2014 - 18:22

Je ne connais absolument RIEN à la marque Canon mais j'ai eu une mésaventure un peu similaire chez Nikon et sur un 70-200mm entrée de gamme. La garantie était presque expirée et brutalement l'AF ne marche plus: une idée simple, nettoyage soigneux de tous les contacts avec un peu d'alcool ... et "malheur", ça remarche nickel .... jusqu'à la fin de garantie où rebelotte et impossible de m'en sortir. Envoi chez Nikon, devis: puce électronique fichue, coût = la moitié du prix de l'objectif p) J'ai fait réparer et ça tient depuis plus de 10 ans.
Regardez attentivement en faisant varier le tirage de l'objectif par le côté boîtier; sur le mien on voyait la puce ... si c'est elle ... votre choix est très limité. Avant toute chose, essayez peut être sur un boîtier identique que l'on vous prêterait quelques minutes ...

Alain
Benson a raison, c'est la première chose à vérifier
Avatar de l’utilisateur
alain21bfr
Accro
Accro
Messages: 4779
Localisation: Dijon

Re: Problème Autofocus

Messagede aiko78 le Jeu 28 Aoû 2014 - 21:29

plusieurs soucis peuvent provoquer ça. Un passage en MF sur l'objo.
Un verrouillage de l'AF sur le boitier
ou un probleme de contacteur (construction plastique sur le 50 f/1.8) un petit coup de poire sur les contacts et ça devraient le faire !
Je veux bien donner mon coeur, mais pas vendre mon âme...
Croire et Oser
EOS 60D /EF 70-200 f/2.8 L IS USM / EFS 15-85 IS USM / EF 50 f1,4 USM / Différents filtres/ Flash Canon 430 EX II /Le tout dans un Flipside 300 de Lowepro
Présentez vous ici Sinon coup de FORMA taille 43 :D
Correctement en suivant le modèle ici
Ici se trouvent les lieux propices à la photo
Comment poster sur AP...
Venez participer au Photowar!!
Avatar de l’utilisateur
aiko78
Accro
Accro
Messages: 18709
Localisation: Haute savoie

Re: Problème Autofocus

Messagede Hatchi le Jeu 28 Aoû 2014 - 21:50

Finalement il à suffit de passer les doigts sur les contacts (bien que j'ai passer un coup de tissu dessus, ça n'avait pas marché !) Ouff !! :D
J'ai eu bien peur de devoir l'envoyer au SAV seulement une journée après l'achat !
Avatar de l’utilisateur
Hatchi
Dépendant
Dépendant
Messages: 798
Localisation: Lyon

Re: Problème Autofocus

Messagede alain21bfr le Ven 29 Aoû 2014 - 9:46

Soyez hyper-exigeant à l'avenir car ce genre de soucis dès le lendemain ne m'inspire pas trop confiance; pensez à ma mésaventure et n'attendez pas la fin de garantie pour un éventuel retour SAV.

Alain
Avatar de l’utilisateur
alain21bfr
Accro
Accro
Messages: 4779
Localisation: Dijon

Re: Problème Autofocus

Messagede Hatchi le Ven 29 Aoû 2014 - 9:50

La garantie ne va pas se terminer tout de suite donc j'ai encore de la marge, mais c'est sur qu'au moindre souci la prochaine foi c'est direction le SAV ! ;)
Avatar de l’utilisateur
Hatchi
Dépendant
Dépendant
Messages: 798
Localisation: Lyon

Suivante


Retourner vers Mise au point

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

L’équipe du forum