Modérateur: Cienfuegos

LR5 - Importation dynamique pour diaporama (Photobooth)

Messagede old_sn4ke le Mer 12 Oct 2016 - 17:42

Salut à tous

Je viens vers vous pour partager un souci que j'ai rencontré récemment sur Lightroom 5.

Je souhaitais l'utiliser comme je l'avais fait dans le passé avec LR4 (sur le laptop qu'on m'a volé depuis) pour réaliser un Photobooth. Pour ceux qui ne connaissent pas, le principe est de brancher le boitier sur l'ordinateur et de faire en sorte qu'à chaque photo prise Lightroom importe l'image, y applique des preset et les ajoute dans un diaporama (le diaporama est donc vide au début et se rallonge d'une image à chaque fois qu'on fait une photo, idéal à projeter sur grand écran dans une soirée ou un mariage par exemple).

Mon set-up:
Nikon D3100 sur pied, branché en filaire USB sur mon laptop
Le logiciel gratuit DigiCamControl me permet de piloter le reflex et d'importer immédiatement sur le disque dur de l'ordinateur chaque photo que je prends, dans un dossier IMPORT
Lightroom 5 est démarré en mode Importation Automatique, il "observe" le dossier IMPORT et dès qu'il y voir une photo il l'ajoute au catalogue
J'ai paramétré mon diaporama sur ce catalogue pour qu'il fasse défiler "toutes les photos du film fixe" (celles qui apparaissent en bas), puis je clique sur "lecture"

Le soucis c'est qu'avec cette version le diaporama ne précharge que les photos qui sont déjà dans le catalogue avant de se mettre en plein écran. Si j'avais 3 photos au départ il fait défiler indéfiniment ces 3 photos (réglé sur "répétition"). Si pendant la lecture je prends les photos 4, 5 et 6, le diaporama ne change pas tant que je ne quitte pas le mode plein écran. Dès que je reviens à l'interface je vois les nouvelles photos bien affichées et qui s'ajoutent bien sur je clique à nouveau sur Lecture. En essayant en mode Aperçu (pas en plein écran), j'observe que les vignettes avec les noms des photos 4 à 6 apparaîssent en bas dans la liste mais qu'elles restent grises, l'aperçu de ces photos ne se fait pas tant que le diaporama est en lecture.

Après plusieurs recherches, notamment sur des sites en anglais, il semblerait que ce problème perdure depuis la version 4 de LR, et que personne ne soit parvenu à le résoudre...

Si quelqu'un a une idée je suis preneur !
Une mauvaise photo qui rappelle vos traits vaut mieux qu'un beau paysage qui ne vous ressemble pas... (Pierre Dac)
Nikon D3100 + Nikkor 18-105mm f/3.5-5.6 | Nikkor 50mm f/1.8 | Nikon SB24 + Yongnuo YN560 II
Avatar de l’utilisateur
old_sn4ke
Accro
Accro
Messages: 1199
Localisation: Dunkerque / Tours

Retourner vers Logiciels photo, corrections et retouches

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

L’équipe du forum